Atlantis to Stargate Swap funds not showing up after 12 days

I managed to get the Stargate CLI wallet up and running last month. I sent new Dero tokens to the wallet and both the CLI and web version is working. I then carefully followed the instructions listed here to swap the old tokens from my Atlantis wallet (web) to the new Stargate:

https://docs.dero.io/rtd_pages/basic_cntohewebwallet.html

I did a test with a qty of 1 and after 12 days the funds are not in the new Stargate wallet. I even tried again 3 days ago using the 2nd swap address just to see if that may have had anything to do with it, again with 1 token and still no funds. I did the ringsize to 2 after reading a few forum posts, saved the Tx ID, added the “:” with the 0.00001 to the Tx ID, and saved everything. What can I provide that might help this along? A screenshot? How do I know that the steps I followed will eventually lead to funds showing up in my wallet? This is why I did only 1 token to start? The transactions are in red and have a Status 1, don’t know what this means. Is there a Tx ID or address I can paste here so that it can be verified?

This is really something that only @Support can help you with. This will all get worked out.