Can't get an address registered anywhere

Hey guys,

I have been trying for the last 24hrs to get an address registered on the HE mainnet but nothing is working. I’ve opened the issue on github but I’m guessing this forum is frequented a bit more? = not syncing with bc / not registering addresses
windows cli daemon = syncs but is always about 10,000 blocks behind current height?
linux daemon = fully synced but is not registering new addresses

I’m using the latest binaries and have followed every guide I could find. Is it currently broken or am I doing something wrong?

I just want to get back to mining but it seems that I can’t do that until I have an HE address.

Many thanks in advance.

Please check this Create-Register/Restore wallet on DERO Stargate Network

Thanks for the repy but that’s just telling me how to create and register an address?

I’ve already done this multiple times, my problem isn’t not knowing how to do it, it’s that it’s not working as expected.

Somebody on github last night suggested using the --remote option and this actually worked on my local windows wallet and I finally got an address registered. But it didn’t work on a remote linux wallet and the SG wallet at is still not syncing :

Blockchain Height : 0/151679 

I have one working address now so I’m able to mine again, but it seems like there are definitely a few issues that need looking at.

Can you try again on OR paste some screenshot/error logs to debug more.

Sure thing, here you go.

Just created a brand new wallet and hit the “register” button.

You can see the console output, there is one js ref error, not sure it’s relevant or important though.

You will also notice that the wallet height isn’t syncing. It hasn’t on any of the ones I have tried to create with the web wallet. I’m assuming that address registration occurs on the bc which is why the addresses are never being registered as the wallet isn’t loading or reading the blockchain.

Block Height will not increase unless your wallet is registered. This show your wallet is connected to DERO Network and you are good to register. Check browser CPU load to make sure something is happening in background.

1 hour later still nothing. Have tried the same process on different computers (mac and pc) and different browsers (brave, chrome & firefox).

Do I have to leave the wallet page opened while the registration is taking place? I have done in this latest instance but haven’t on the previous ones?

Can’t see any CPU useage relevant to the browser / wallet.

Yes , Keep your browser page opened.

No still no joy.

Brave on OSX, created a new wallet, hit register, left it open for 3+ hours, still unregistered.

Use Firefox browser as it has best support for wasm.