Coins Missing randomly from wallet from 2019

I am writing regarding an issue I recently discovered with the amount of Dero in my dero wallet.

I bought into the dero project back in 2019 and haven’t touched or looked at it for the last 3 years from a wallet perspective. I just knew I had 505 coins and would monitor its progress through other apps.

I was recently going through all of my investments and I had formated the computer where i had the web wall originally setup. I restored the wallet using my seed which worked great and waited for the block chain to restore locally. 1/4 through the restore i noticed i had 505 coins which was great but about half way through the chain restore, it reduced to 404.9955.

I tried multiple computers without success. Once the chain is downloaded, I am 101ish coins less than I originally had!

When i look at the transactions, I see 5 transactions.

When i originally got into crypto, i had no idea, so My brother purchased my coins and sent them to me in a wallet that I setup.

I see the 2 transactions for him. First transaction was a test of 5 dero coins to make sure the address was correct (we were paranoid back then with getting the address correct :)) The second transaction was the 500 coins. That was Feb of 2019. I didn’t touch the coins in the wallet since then but for some reason April of 2019, there are 3 transactions, all with the same transaction ID. 2 show in red, 1 shows in white. The one in white is the 404.9955?

im wondering if it could be a bug in the wallet? it does show it as alpha.

I tried to download the CLI command line wallet, but it wasnt able to retrieve the chain?

Please help! let me know if you need any more info or what can be done or what else I can try.

Sorry for the inconveniences, to be frank I did not even see this posting until your latest update, so my apologies in that regards.

Much more “lively” on discord/telegram atm, however:

You could try performing a resync within the web wallet to see , this may take some time.

In regards to cli ( , by default it looks for a local node. You can leverage the --remote parameter to remotely connect to a fully synced node if you are not running one of your own.

You can also use the gui wallet (Releases - CMD - DeroProject: Most private and secure blockchain) , by default this leveraged a remote node.

In response to “alpha”, most everything is listed as such since there is still constant core dev work being done, derohe being the current work, and would imagine that naming scheme to change in the future.

Give those a try, see if you have similar results. Lookup the transaction IDs on , you can use get_tx_key command in CLI as well to validate sending.

Again, sorry for the delays. Try out discord/telegram for a more real time interaction, but either way I’ll keep an eye out closer :slight_smile:

No worries… and appreciate the reply and information. ive deleted my previous comment

got the same results using CMD, CLI and Web Wallet… and also did full rescans on all methods.

will message on Discord as im not really sure what to do and the transaction logging doesn’t look correct. doesnt show payment IDs for everytghing

@mdwyer Any updates on this ?
Also pls check this for recovering your wallet in cli Create/Backup/Restore DERO Wallet in one minute .

I had a missing transaction as well. Something happened while I synced the wallet.
I’m trying a re-restore and resync now.

If you solved this, let me know how you did it.

How can you say, you have missing TX.
Any proofs,logs etc. ?