Engram wallet stuck on login (yellow dot)

Hi guys,

I am having login issues on Engram for Mac M1. I followed the installation instructions from this video:

So Engram is extracted in the user folder. Recovering the account goes well, but when I try to login the screen is stuck at the yellow dot (first of three).

I already tried to reset to defaults, without any succes. Is there anything else I can try?

Also deleted the datashards and/or gnomondb folder. No luck :frowning:

I have the same problem but on Linux. :confused: Engram freezes at login for some reason.

Then I gave the new web-wallet a try, and that won’t work either. Can login but it won’t sync or something (don’t remember exactly right now).

I have some coins @ tradeogre that I want to send to my wallet. Thing is, I bought them before the switch to stargate. Are these coins stuck on tradeogre now? TO says the coins will be sent on the stargate-network so it should work to withdraw? I tried, but it failed for some reason.

Anyway. Right now I just want to get the wallet to work.

// tbt

More people had the same problem, seems to be a network thing. In my case, all is working now!

I first had to reinstall BTW :wink: