Engram wallet stuck on login (yellow dot)

Your last statement sounds abolutely reasonable to me. I guess I need to wait. At this point in time I am not inclined to install CLI wallet. I think I will wait for the fix, i.e. new and improved GUI wallet.

You might not have to wait, it was just pointed out to me by someone that it says the following in the article (i read over it myself)

Or specify node.derofoundation.org:11012 in your connection settings when using Engram.

On the login screen of Engram press settings.
There is an IP address and a port number filled in, replace it with the specified address and port.

edit it fixed the issues for me, can login to my wallet again.

1 Like

Great info, helped a lot. I changed the connection setting by “node.derofoundation.org:11012”, and that fixed it, I could enter my wallet. Lets see whether that’s a permanent fix to the issue. Thank you, Phoenix.

1 Like

Tried entering the new node setting today… It didn’t work. As soon as I click ENTER after entering my account password, the Engram wallet vanishes every time… for a month now… Pls also see my questions in my last post above if you can assist with them… Thanks…

Thanks and you’re welcome Matthew, if you also want to fix the intergraded Netrunner miner see my reply to scaramanga.

I had the same issue.
Reinstall Engram, add the new address, recover wallet.

That is what worked for me.

If you want to fix the intergraded Netrunner miner add the JSON files mentioned in the article to the mainnet folder.

" Alternatively, you can download the following files and place them in your mainnet folder:"

Thanks for your help and suggestions.

I redownloaded Engram wallet for the 6th time, reinstalled it, added new node address, recovered wallet again for 6th time, enetered password… wallet disappears immediately again as before when I hit ENTER…

Nothing is installed, they are just executable/binary files. Just put them in a different directory to logically separate them.

“Previous Atlantis Stargate wallet”, I’m confused. Let’s keep everything separate.

Not from me.

When i encounter problems with my wallet crashing, i start the wallet from the command line to see what the problem might be.

Could be you have to move the installation to the desktop as that seemed to have worked for other people that had similar issues.

Thanks…

Apologies for the typo… I meant " Will I still be able to access the previous Atlantis CLI wallet, after downloading the Stargate CLI wallet, in case the Atlantis CLI wallet may still be needed in some way to recover the Atlantis funds?

In relation to the node address comment in a related post I was notified about, are you saying to enter all of the following?:

–daemon-address=node.derofoundation.org:11012

Not sure what you mean by “start the wallet from the command line”… It is the Engram wallet I have problems with, not the CLI wallet… and all I have available to click that I know of for Engram, is its .exe file…

I’m running Engram on a Mac, i am able to launch the Engram wallet from the command line.
It will open the app but it also will show the output of what the app is doing in the command line.

I use it as a way to trouble shoot what is going on if things are not working.

I’m on Windows 10… don’t know what you mean by “command line”… How do I do that please?

Thanks Phoenix. Please don’t laugh at me, but I neither do I know what the net miner is nor I have I used it yet. But I am interested in learning all the stuff. What is is good for?! Sorry for my bad English, but I am native German speaker

On windows it would be the command prompt CMD (dos command line)
Don’t know if it works on windows also i do not have a machine to test it out.

But what i do is i brows to the installation folder of Engram and then execute the program from the command line.

You could try to go to CMD under windows then brows to the installation folder and start the .exe file from the command line.

No worries Matthew, Engram has an integrated miner (Netrunner)
It will use your CPU idle time to mine Dero, for every block you minded you get 0.06150 Dero as a reward.

To start the integrated miner you have to click icon that looks like stacked GPU’s on the right side of the navigation cross that is in the middle.

You now need to JSON files mentioned in the article to use the Netrunner miner (requires a restart of Engram when you place them in the Mainnet folder)

There are some video’s on how Engram works on youtube.

Mind you the Engram wallet is still in the Alpha phase, so the miner is not always working properly and Engram might need a restart from time to time.

All right, Phoenix, I will try to check the integrated miner, sound interesting. Also what you wrote wrt JSON files. I need to read the mentioned article. Thank you.

Those JSON files mentioned in the article (also downloadable) are needed to force Engram to pick other nodes then de default configured mining nodes.

If you try to run the miner without those files now it will not run.

Hi Phoenix, I downloaded json Files and put them into the mainet folder. Kicked of the mining process (just to check it out) , hashrate (average) is about 800H/s on my i7 CPU Laptop… Interesting, need to understand more about what I am doing here.

Well the hash rate is how fast your system is calculating mini blocks.
I’m on an iMac pro with a lot of cores so mine is between 2500 and 3000mhz.

If you search for info about Dero mining there is a lot to be found. Some people even use their mobile phones to mine Dero.

I’m not an expert, just a bit tech-savvy as i have a long experience in IT and trouble shooting IT issues.