I can't get my dero...and now i hear you're burning tokens?

i’m going to spell it out here. i was referred to this project by Jeff Berwick, who raved about it. i like Jeff, so I bought 150 Dero @ maybe about 8 bucks a token last year from still a active Trade Ogre account, and I still have the address it was sent to, which was my on-line Dero Wallet. i only had one wallet, and i thought i wrote down the seed phrase and stored it carefully and safely. I was going to buy some more Dero, but the wallet always bothered. where could i put my tokens safely? i didn’t feel safe. i checked the balance every week or so to make sure i was on top of it with the same password , and it always worked and the funds were always there, so i was ok with it. then i checked one day this year, i few months ago, and it seems my wallet migrated without me knowing about it to a new wallet, and now the password doesn’t work, even thought the wallet name is on the new wallet. i thought i wrote down the seed phrase, because i only had one seed phrase in the only file labeled Dero on my computer. i tried i don’t know many times with different wallets and many different browsers using that seed phrase, and nothing works. i’m not a coder or computer wiz. one question, is how did that happen? why did my funds transfer without my permission? and now they’re lost so it seems. why did you guys not make a different wallet and then let us make the transfer separately on our own. that doesn’t make any sense. now i hear that they’re going to burn all the tokens that aren’t transferred by today. i really tried hard to fix this problem…i put in like week. i was exhausted. and on top of this, i referred this programs to other people, some who have had the same problem. so now i’m going to be responsible, because i don’t like to refer projects with dysfunctional wallets and protocols.

can anyone here help me get back my funds? i can go to Trade Ogre or take a snap show, and show you my address, and maybe someone can show me what’s going on with my funds? i’m upset now. money doesn’t grow on trees, and i trusted Jeff Berwick. I don’t know if i should have, i don’t know about you guys, but that was a lot of money for me. and i’m also sorry i referred your supposed decentralized project to other people who can’t find their funds either. can someone help me please? i just want my tokens that i bought with hard earned money.

and also i tried registering the stargate wallet as was suggested in many others threads here, and i can’t do it. and i used numerous different browsers. i can’t study computer coding for 5 five years to figure this out right now.

thank you

for atlantis, restore your seeds to https://walletatlantis.dero.io

1 Like

nelbert, i wrote an letter above explaining my situation. i put a week into it. what happened to my funds? and why did my orginial atlantis wallet migrate in the first place? i’ve tried and tried.

can someone help me get my my funds?

thank you

Please re-read my message and address it accordingly :slight_smile: https://docs.dero.io for guides if you need help on swapping. web wallet was migrated in support of stargate’s web wallet. Restore from seed on atlantis web wallet or cli/cmdr applications for atlantis to re-sync for funds etc.

if you’d rather use a wallet on your machine.

nelbert, it was migrated without anyone’s permission. and i’ve tried to fix it. how is this decentralized if something like this can be done?

i have my trade ogre addresses. can someone help me track down my funds, and find out where the are?

i’m not a computer expert.

nelbert, those instructions and not readable. do you have instructions that can be followed step by step?

Nothing was migrated anywhere. Unless you’re referring to transferred from your tradeogre account to a wallet address you didn’t control (not how your message reads however), to which then sure.
and I still have the address it was sent to, which was my on-line Dero Wallet. i only had one wallet, and i thought i wrote down the seed phrase and stored it carefully and safely

Take the seed you have, head to https://walletatlantis.dero.io and restore that seed or use the above mentioned wallets for desktop cli/gui wallets to use and restore from seed. Let sync fully (if using web wallet, go to settings and rescan from start topoheight of 0 and let it re-sync).

The website changed. NOTHING at https://wallet.dero.io or https://walletatlantis.dero.io is on some server or something of that nature, with exception to connecting to a remote derod node for comms. Everything is local to your machine.

Your seed is your key, nothing more nothing less. That is the only component that should matter. You could edit your hosts file if you want (depending on system) to point wallet.dero.io to walletatlantis.dero.io, feel free to lookup how to do that accordingly if you must test it that way. But if you have your seed, 0 reason you can’t do any of the above.

I do - DERO CN to DERO HE Swap Instructions Browser Wallet — DERO Documentation documentation

As explained in previous posting. Steps 1-3 can simply be use recover, enter your seeds.

if it didn’t change, then why is my handle on the new wallet, and why doesn’t my pasword work?
and i’ve done putting in my seed phrase in atlantis wallet, and ran a full node and funds don’t show up.
all i see, is my handle on the stargate wallet, and it’s not allowing to access my wallet.

the docs you sent me above have no instructions them.

nelbert, i checked my wallet weekly and never had a problem.

and that was for months. same wallet same password. so what happened?
what changed?

Just a heads up. You are in control of your wallet and seeds/funds etc. We have no insight nor capability to manage it.

again, i checked my wallet weekly. nothing changed here. that same password.

As I explained before. https://wallet.dero.io was repurposed for stargate web wallet, new network. The atlantis web wallet was migrated to https://walletatlantis.dero.io . It’s simply a web page that provides a graphical way to interact with your wallet, nothing else. Not stored on any server etc. other than your machine locally.

i see that, i now i can’t access my wallet or funds. how did that happen? i just said i checked my wallet weekly, so what changed?

Seems like you aren’t reading my messages. Please take some time to step through procedures outlined above.

you’re telling me nothing changed. that’s not true. and i referred other people who had the same problem, who are going to lose money.

again, i checked my wallet weekly. my seed phrase doesn’t phrase doesn’t seem to working now. there’s a wallet, but no funds.

can you help me, if i give you the trade ogre addresses and see where my money is? i tried.

it’s the same wallet, with the same handle and the same password.