Missing transaction in Stargate wallet

I am missing a transaction from Tradeogre to my Stargate wallet. I have the TXID from Tradeogre. The transaction is not showing up in the transaction history of the web wallet either.

I tried to a blockchain rescan with no luck.

I was previously able to send from Tradeogre with no problems.

Any help would be appreciated.

I have the exact same issue. I sent two test transactions with no issues, but the final large transaction appears successful on Tradeogre but doesn’t appear in the Stargate wallet. I have also rescanned the blockchain with no luck. Please help!

Make sure your wallet is connected to the network.
Paste screenshot/logs for help. Hide sensitive info.

Wallet appears connected, hopefully you can help.

My wallet appears to be connected as well.

the last transaction in the list is going to a different wallet.

I would ask tradeogre to provide the tx proof for the missing transaction

Solved the problem by contacting TradeOgre…they returned the Dero to my account and was able to send it to my wallet

1 Like

Well, that is awesome news! :tada: :confetti_ball: :trophy:

1 Like