Registering wallet won't work

Hi. i did create wallet. Registeration went ok. But still stays unregistered.

I did registeration again still same problem.

The daemon you’re connected to is not fully synced. Check height against https://explorer.dero.io

You can bypass this to at least register the wallet by relaunching with --remote to utilize a remote node.

Then after your node is synced just remove the remote flag for future use. As far as node sync time is concerned, blocks 130-160k will take the longest to sync there’s a couple million txs there.

2 Likes

Thanks. Now only waiting?

This would mean you are trying to register against a daemon that already holds your reg txn in the regpool. You can run regpool_flush in the daemon itself and then try option 4 again. But be sure that the daemon is fully synced. If it still is not, close out of the wallet (option 0) and then re-launch with --remote added on. You should then see your wallet height of 0/659527 (or similar, that is height at time of writing) and then try option 4 again.

I did regpool_flush and checket that sync is ok. Then option 4.

Your daemon is not in sync. Check current height here: https://explorer.dero.io

Currently, your daemon is at height 139222

Ok sorry. I tought that 659584… was right. Ok ill wait then.

My CLI wallet won’t register tried all day but just can’t register not sure what I can do as it keep telling me will take couple of mins wait for hrs only not to register.any advice please thanks

You are not connected to a node, see 0/0. You will see 0/693095 (or similar) when you are and then use option 4 to register - https://explorer.dero.io/ for current height.

Re-launch cli with --remote like:

.\dero-wallet-cli-windows-amd64.exe --remote

Ok thanks will try that I can see the heights going up will keep you updated.Thanks again hope this time it works.

How can I clear this words so I can manage to put my seed phase to recover my old wallet which has coins in it.tried everything but still can’t let me put in my seed phase.That’s the photo shot of my screen

I deleted the screenshot as it shows seed phrase amongst other items. Go back to restore and re-load it. Or if not, close the app and re-launch it then enter your seed words again.

Will try using atlantis.dero.io and hopefully it will work.will keep you updated Thanks

You mean https://walletatlantis.dero.io/ ? Also if so and after you restore, you’ll need to go to settings and kick off a rescan from start topoheight 0 and let it scan all the way through to get the full balance.

Yes I meant that one will try to restore it from there and will keep you updated.Definitely will sync the wallet 100%.Hopefully this time will work.Thanks very much



![image|375x500]no(upload://g71254bEzrGzY0HLA6gGKFOyS3O.jpeg)


None of them accepts my seed any more advice frustrating

No worries, it’s there and can restore. With respect to CMD, you have to hit ‘Restore’ and then paste in your seed. Make sure it is 25 words only.

With respect to web wallet, posted in the other thread check to ensure 25 words only .

If you want more real-time troubleshooting, feel free to hop into discord if you can and message me @Nelbert442#5433 , or send DM here.


I have managed to restore and have gone settings and rescan blockchain from start and then trigger Blockchain Rescan.I’ve send you the photo.do I leave it as it is or do I need to do anything else?Thanks very much for your kind advice