Cannot access Web wallet

Guys, I received a weird error trying to log into my web wallet.

I have since determined that I had an Atlantis wallet, which I restored from seed, re-scanned the entire blockchain and I have a balance of 0 still…I did this on Chrome, Brave and Firefox

What else can I do to get my funds?? Please help


1 Like

If opening old Atlantis wallet please use
Also check and remove if any extra special/control characters included in seed during copy/paste.

I am using the atlantis wallet, I opened it from seed and my bakance is 0, this should not be the case.

I was in my wallet early March with no issues, what changed over that now I lost my balance and where can I get further support?

Hi kdubbs1979,

I did have the exact same issue as you today, same error, I went on as always, got the \u0088 error, then tried to recover from seed into a different wallet name, the recovery window never really closed, I press another time on the recovery button thinking it did not clicked properly but the recovery window still stay open. I had to close it with the x and ending up with a new empty wallet … Any news on your resolution ?

First of all your balance is not in wallet. It’s in blockchain. Wallet is just interface in DERO to access your account.

Try on latest firefox.

Tx for your quick answer. My issues are occuring on Firefox and according to my Firefox settings I do have the latest, please check the image below and let me know. Many Tx

For Atlantis use .
It may take few hrs to sync fully.

Ok tx. I do now see my dero coins with after performing a recovery from seed with a new wallet name. Again, a big tx for the quick support, keep up the good work, it is very appreciated.

Hi again, I am trying to figure out how to transfer or swap or switch my dero coins from atlantis web wallet ( to stargate web wallet ( but I am having difficulties finding an easy procedure. Can you point me into a a good direction or link?

Many tx,

Also having trouble with the new wallet. Can’t recover as I have only written down 24 of the 25 key words. I know that was f***witted, but I had that one computer quite literally exclusively for the dero wallet, so was not exepcting the rug to be pulled. Anyway - the question is whether there is any way to find the 25th word…Fingers crossed. Many thanks

I also have the old wallet name, password, the height and the wallet address. Is there anything I can do? This is doing my head in. Many thanks.

Try to open that wallet in
Also try to recover wallet with existing seed words.

Very fast reply, thanks. Tried that 5 or 6 times already on the link. Just finished rerun with new name and password. Still nothing doing, unfortunately. What is the next step to try?

If possible download wallet file and open in Atlantis cmdline wallet:
Create/Backup/Restore DERO Wallet in one minute

Try dero-wallet --remote --wallet-file yourWalletFilename
OR Try to recover wallet from seed.

The point is that I have only 24 of the 25 seed words, so cannot retrieve from seed, which I can no longer access because the url has been changed. How do I find No.25? Is it possible? What else can I do? I have tried the above, but with an incomplete seed, I am not getting anywhere. Many thanks.

Hey brother, you should post on the discord group. There was talk in there a bit ago about DERO possibly trying to help people with a similar problem, like restoring that old URL. There seemed to be more of a chance there.

You are a gentleman, sir. I knew I couldn’t be the only retard in town. It is like someone locking your house and then telling you to open it with the keys that they have just locked inside. Hope dies last!

Haha, you’ll find plenty of retards on there like me who did something similar. Look back like a month ago, there was a guy whose friend posted that he had lost his entire life savings by forgetting his seed. That should lead you to where you need to follow. Hope it works out