Dero GUI Wallet

I would like to start by saying that I am simply a miner, and do not like to delve too far into coding. I do occasionally edit/run command line applications, but I chose to download and use drigler’s GUI wallet for Dero simply out of convenience (and because I saw Sajo811 on his github repository :slight_smile: ). That aside, I am currently using the GUI wallet, and as of yesterday/today I am no longer able to sync the blockchain. I am stuck at block 39338/39605 currently. I have tried deleting p2pstate.bin file, and also the entire data.mdb file and resyncing. Neither of these has resulted in anything but getting stuck in the same place.

Has anyone else here experienced this with the GUI wallet?
Does the GUI wallet need an update?
Should I just switch to the command line wallet?
How would i do so…

I have exactly the same problem with -cli wallet, I am stuck at the block 39338. I use derod from standard Not possible to sync with the network. :(((

I am attempting to sync again for the 2nd time after deleting the entire blockchain. I will post a screenshot of my log below after it gets back to the same block again during sync. This is what my dero wallet log looks like after i hit the 39338 block.

Check replies for the below post please.

If any of the users here still require assistance, I’ll be online in Slack and on btc for a while longer tonight. You can also PM me on the forums or reply here in this thread.

Let me know if you have any issues and I’ll make sure we get it resolved for you. Slack will usually get my attention the fastest if you’re in there. However, I will be checking back here frequently to make sure things worked out properly for everyone here.


I thought we all know golang version is just a experiment version and should just be used for testing…
Using the cpp version dero works fine for me,just a simple make command will do for mac user.

I had that on the main daemon for the pool, not the golang version

well,I heard there was a little fork created these days and the chain has already synced,
have you fixed your problem yet?

Oh yes, pool already running and got some blocks too :smiley:

1 Like