./dero-wallet-cli-darwin --remote --rpc-server

Hi all,

I setup my darwin wallet a few months ago. Transferred my DERO and all was fine. I used the Mac Cli tutorial, that recommends connecting to ./dero-wallet-cli-darwin --remote --rpc-server.

All worked fine but a few months later something is wrong. I don’t see any Dero balance. It’s at zero. Also I notice there are not all the options in the cli options list for my wallet, for example ‘rescan transaction history’ or ‘transfer (send DERO) to another wallet’.

Can anyone please help tell me what I’m doing wrong? :slight_smile:

I tried registering the wallet again and got this: Registration TXID ####

sending registration tx err offline or not connected. cannot send transaction.

Also rescan_bc command appears to do nothing. Please help :slight_smile:

Okay ignore this thread. I finally noticed the post on Dero Network problems. Remote node connection through new ‘address’: ./dero-wallet-cli-darwin --daemon-address=node.derofoundation.org:11012

1 Like