DERO web wallet help

Hello,

I was wondering if anyone can help me with a couple of issues I have regarding Dero wallets.

I have all of my coins on my Atlantis web wallet and only this week found out about the Stargate wallet. So, I created a new Stargate web wallet and pressed the register button as advised. Nothing happened. I tried numerous times with the same result. I then tried on different browsers with the last one being Firefox. Still nothing happens. I have sent some DERO from my Atlantis wallet to Tradeogre to swap them for Stargate but they won’t send to new Stargate wallet because it won’t register. Is there a problem with the web wallet at the moment?

I setup the Cli wallet but had problems with syncing and it was causing me a lot of stress so I have given up with that. I just want the simple web wallet. Are my DERO still safe in the Atlantis wallet until the Stargate wallet starts to work? I don’t want to send all of my DERO to Tradeogre and leave them on there until I can register.

Any help would be appreciated.

Web wallet operates via WASM and is limited to single-threaded operations. The ‘registration’ is a mini-PoW algo to prevent spamming of the network and a 1-time action. You can either wait it out on the web wallet, or utilize the CLI wallet but launch it with --remote . Using cli wallet against a remote node, which is fully synced, should allow for you to register easier as the CLI software itself uses all threads available and will register in a faster timeframe.

Thanks very much for the reply. I think I will leave the web wallet as I have left it for days and it won’t register.

Forgive my ignorance on computer knowledge but how do I launch it with --remote. How do I set up or connect to a remote node? I am on a mac btw

Again, thanks for your help.

After downloading the binaries (for MAC choose darwin) from Release Release66: P2P and Mining Improvements · deroproject/derohe · GitHub

Open terminal/command prompt and cd into the directory where your binary files are and launch the wallet cli with --remote.

./dero-wallet-cli-darwin --remote

Without knowing one’s knowledge on how to cd/change directory and use terminal, feel free to see here as an example: Mac Tutorials: Mac Terminal - How To Change Directory - YouTube

Thanks very much for that, really appreciated. All sorted now :+1:

1 Like

I was accessing my web wallet today. But couldn’t login because of “illegal key erro”. I tried a few more times but my password was not accepted. I restored from seed but my wallet was empty with no transactions.

I’ve tried the CLI wallets for a Mac. No success in restoring from seed there. Unable to register with Daemon running or not. No luck with —remote.

Looks like my Dero coins were stolen during the upgrades. Or my seed can’t resent my transactions to the last state where I had Dero coins

For Atlantis use walletatlantis.dero.io
For Stargate use wallet.dero.io