DERO withdrawal from exchange


#1

@Support,

few days back I made a withdrawal request for .5 DERO, It is not yet credited into my wallet. Please check.
dERocsJYZtBLkxCyi3hazn98LccgWsHPJH6aRn1gATPgYx19rG9BpQc7HVPzGabpmrYWzLpcyZvdfiBjxig3h7SQ2b2axWYsRt - wallet address
5f41945947780de0d0007ba6c2e81c88c904e14f213c2418dedbfa59bd407717

The wallet status is showing 0 and no transactions yet.

Note : I am not that aware of the CLI wallet.


#2

Hello sathyavrethan,

That’s okay if you’re not that aware of the CLI wallet, I’m here to help :slight_smile:

Can you start by making sure you’ve downloaded the latest version from here: http://seeds.dero.io/alpha/ (Please pick the version for your operating system)

Once you’ve downloaded that and extracted the files, can you please run derod and let the blockchain sync to 100%. Once you’ve let the daemon hit 100% sync, open your CLI wallet with the daemon still running.

The new CLI wallet is menu based, so instead of commands, you have numbered options to choose from.

If you were using the GUI wallet before this, you will need to restore your wallet from seed in the new wallet.

Please ask as many questions as you wish, I’m here to help!

Regards,
Serena


#3

Hi,

image

I am getting this when running the derod


#4

Those are normal, not related to anything you’ve done, and you’re able to ignore them

The daemon likes to show a lot of data while we’re at this point in development


#5

ok once its completed I will check the wallet and let you know. thanks


#6

@Serena I have been running derod for 2 days , but yesterday i had to turn off my machine. after restarting it I ran once again and it shows image will it work properly or do I have to do something else.


#7

You can safely ignore these warnings, just wait for your daemon to finish syncing

Afterward you can open your wallet


#9

Hi,

When I try to send some dero to my exchange wallet I am getting this error. what could be the possible reason.

image

is there any minimum amount to send? or is there any transaction fee or stuff like that?


#10

You have some of your balance locked (awaiting confirmations)

However since you posted that screenshot all balance should be unlocked now. Type balance to verify that then proceed to send normally :slightly_smiling_face:


#11

still getting the same error , My wallet balance is .43 , Is there any minimum amount threshold for sending.


#12

Have you blockchain updated? 7xxxx/7xxxx???


#13

@Support

Good afternoon, help, the transaction does not pass
http://explorer.dero.io/tx/887bc3e2a90260a2ac43f22572db56283a75363ad9bbf3e87aedcbae3e2bba18

What have I done wrong?


#14

Good afternoon, help, the transaction does not pass
http://explorer.dero.io/tx/887bc3e2a90260a2ac43f22572db56283a75363ad9bbf3e87aedcbae3e2bba18 2

What have I done wrong?


#15

Hi,

That transaction is already in the blockchain and has been confirmed. If you are not seeing the amount in your wallet, please make sure you have the latest version and that your daemon is fully synced.

You can get the latest version from http://seeds.dero.io/alpha


#16

@florov