Engram wallet locks up after login

Hello,
new member here so please let me know if I’m not posting OK.
I installed Engram wallet on 64 bit Linux mint last night and left it to register. The next day I tried logging into Engram wallet from another desktop and that wallet stopped responding after I pressed enter. Then I remembered I’d left Engram wallet to register on first desktop, so I logged into that first instance of Engram wallet, and transferred some DERO from Tradeogre which showed in the balance. The wallet froze and became non responsive when I tried to send DERO back to Tradeogre and I had to kill the process to close it. Now Engram wallet freezes every time I enter login details.
Would anyone please advise me how to proceed with getting Engram wallet functional. Thanks for your time and
cheers,
Denis

Hi,

I’m having similar challenges. Was trying to register using the GUI wallet and when I hit register it just hangs for hours on end. Frustrating, but just curious if I’m doing something wrong or whether I just need to keep trying.

Trying to get some guidance, like you.

Thanks.

Thanks for your response Kryptoid.
I reviewed this before installing and have followed all the steps. It hangs once i hit enter showing the spiderweb gif indefinitely (9.32), sometimes for hours.
Been trying it every now and then, but other than that, stuck as to what next to try to troubleshoot it or just keep trying.

Thanks Kryptoid,
Logged in this morning and it worked immediately. Patience…

1 Like

Not sure what your issue was in that case, maybe there was an issue connecting to the remote node. There will be even easier ways to run local nodes in the future. Glad to hear it was sorted.

When I try to login, the first dot of the 3 dots at the buttom turns from grey to yellow and nothing else happens for hours (MAC version).

I recovered my Atlantis seed and it showed a zero balance at first. Then after a restart it freezes on login (see above).

Does anybody still have an Atlantis version GUI for Mac?

I have the same problem since today morning. I can’t login, it’s loading and loading.

I have the same issue. I’ve tried the recovery option which gave me the same wallet address, so that worked. So far I’ve tried it on 3 different computers. All will lock up after entering the password. I’m assuming that this is some sort of network issue. Not the first time I’ve had this problem. At this point I’m glad I only have some Dero in the Engram wallet. Hopefully this will have a solution at some point. I haven’t found one yet.

I forgot to mention that I tried setting up a brand new wallet and got the same problem. Not a good sign but maybe helpful if someone is troubleshooting this issue.

Update to my wallet problem:
As mentioned my wallet used to lock up after logging in. Then that changed and it would just shutdown after logging in. (That behaviour also extended on another linux computer.) I then discovered that there were disk problems with my main linux computer. I manually ran the fsck command which repaired the problems. Then I reinstalled Engram, for about the 4rth time, did the wallet recovery and my wallet is functioning well once again. Yay! On the other computer I did a wallet recovery and it is now working as well.
I’m trying to think this through. The blockchain is always there and my network connection was and is fine. It appears that the blockchain saw something that it didn’t like from the wallet. But would that also extend another computer? Anyway, all very interesting. If anyone would care to add some info that might shed some light on this I’m all ears.