I created a webwallet, balance was showing, now zero


Please bear with me as I am not the most technically advanced person.!
From the Dero webwallet homepage I ‘created a new wallet’
I then did a test and sent a few Dero to the wallet from tradeogre. They arrived quickly, I then sent a few more and my balance was showing correctly.
This was last week and I just logged into the wallet and the balance is showing as Zero, there is also nothing showing under TX transactions.
I have double checked the address I sent to from Tradeogre and the wallet address when i am logged in, and they are the same.
Could anyone help at all?
thank you


Hi Deroh, you can try to rescan the blockchain from a previous height of block, from web wallet click option button then click rescan blockchain from start topoheight. (is more slow, but it should work)

for a faster support i advise you to join our telegram or discord channel :slight_smile:

Edit: remember to always save yours seeds, in the worst case you can always use them to recover your wallet



Thanks, I tried clicking rescan blockchain, but unfortunatly it didn’t change anything . It didn’t seem to do much, ‘success’ just popped up on the screen after I clicked rescan,
I have my seed safly written down, thank you.
I feel like I’m being a total noob, however, I don’t think I’ve slipped up anywhere. I’ve double checked the address I sent to from tradeogre multiple times…hmm


I have continued the discussion in telegram and waiting for GUI to sync.



My dero turned up. Maybe just some kind of delay.


Im having the same issue. What did you do to fix it. I tried recovering my wallet from the CLI on a MAC and linux os. It looks like its syncing??


I’m quite new here and in cryptoworld…
The post under here is precise my situation.
On 26th of May i put 571 Dero in my wallet on dero.io
Now my balance is showing nothing.
Of course I saw the reply of Hazet36, but I don’t know how i can come there and do what he suggests.
Can someone please help me out here.