Mining to pool.dero.live since hard fork


#1

is any one having luck mining to here since the hardfork? ive mined before the weekend with no issues, but since yesterday im getting rejected shares “low difficulty” errors. and nothing is showing in the pool status? is it just me? also currently re-runing derod sync as it wasnt going past the fork point. i have checked and re-downloaded the alpha software, just waiting to see…


#2

Offical pool has minimum diff of 8000.


#3

has that changed in this new fork? its not every one being rejected. i know im low level miner but i would have thought the odd one would still get to the pool. im seeing no has rate at all.


#4

Its for very long before hardfork.


#5

This is what im not getting - its only a test run on a laptop not my full rig.
image
and on http://pool.dero.live/ im not seeing and hash rate, last submitted is a few days now.

It was all working fine…any help please! Im sure its something im not seeing or dont understand!


#6

Please test from your rig and tell us how it goes.


#7

cant right now, but i know this machine was working fully about 10 days ago, mining to the pool.
Ive not changed the setting/config since then so in all reason it should work fine but this is my result when i try now! any thoughts.
image


#8

Can you pls test on some another pool also https://forum.dero.io/t/dero-mining-pool-list/


#9

I did try that, same when i mine to dero.hashvault.pro
image


#10

Hi,

Question stupid but your miners connected to XMRig are they well parametres to cryptonight?


#11

yes, i believe so, it was working fine (no changes made my end in config). i last submitted and had a pool displayed stats on April 29th?


#12

All of your miners have a low hash power? You should look in the list of pools to find one with a lower minimum difficulty.


#13

ok, but they all have been working fine, if this is because of a change on the last update etc, then thats fine, and ill know its not something i need to do or change in my config.


#14

Last update was a security update.
There is no change in POW.

I do not know what else to say to you …
If you do not manage to undermine any pool then the problem certainly comes from your side. XMRig or miner it will be necessary to check.


#15

Use xmrig version 2.4.3

Someone else had a similar issue and was solved by changing XMRig version.


#16

ok thanks, just seems strange i was using it fine, i dont know either to be honest. i could try 2.43 thanks. and see if it resolves it.


#17

how strange, ive changed back to claymore and its working.


so whats has changed? even went to an old pc which i used to test the miners before using them else where and that still wont work on xmrig? config hasnt changed but maybe i need to specify something now in the config?


#18

XMRig 2.4.3 should also work normally.

Nothing has change, we are still using the normal cryptonight algorithm.


#19

? I wish i knew why? worked fine before - not now? Ive gone over and over things and cant work it out. oh well?