Recovering web wallet

Dear SUPPORT,
Thank you for that on the cold HW wallet. I am a bit of a stickler on keeping my Firefox up to date and, YES, it was and is.
Thank you very much.

HI I still have no coins showing in my Web wallet. When I do the rescan with top height set to -1 as per the instructions, the app simpy says “Successful” and nothing else. Going bach to the main interface, the block shwin shows 7 mill plus, but no coint. I downoaded the CMD line files ie. dero_darwin_amd64_2.2.1-0.Atlantis.Astrobwt+03072020.tar.gz and when I unzip the folder is empty even thought the tar.gz files show approx. 57mb and 97mb respectively. What is going on. I did a single transfer from TradeOgre to the Dero Web wallet… On the day the coins showed up in the wallet (3 months ago) and I have been unable to find them since.

I’ve tried the sames steps and I have exactly the same problem

Hi,
I am exactly in the same boat and needing minute step by step instructions as I have little to no computer nouse with respect to computer language.

Pls read this and follow Browser Wallet User Guide — DERO Documentation documentation
Do post the error/difficulty if you have any.

I’m having the same problems. I was unable to open wallet with previous password (there was a error message about illegal key). I restored the wallet by seed. However, the wallet empty and there is no history. I tried to rescan. But still wallet is empty.
I’m using Brave Browser on Macbook pro.

I have the same problem still a year later like u keep saying download this download that but my coins are not showing up and it’s annoying