Rejecting ! Block has invalid fork version actual 3 expected 2


#1

Hi,
derod-windows-amd64.exe version 21 July 2018, today always returns error
“Rejecting !! Block has invalid fork version actual 3 expected 2”

Please, help me.


#3

Pls update your daemon to latest from here: https://github.com/deroproject/derosuite/releases


#4

Great thanks now it works!