Cant sync or login my acc


#1

Hey guys,

I use Atlantis, Win10

so I tried your comments uve given to the NTPs. But over here it didnt work. I took the pools.ntp.org, checked/unchecked the auto sync in different directions with restart before the adjustment and afterwards, restart the PC after adjustment and so on. If there is a clean direction to follow Iam sure i tried it, but better someone write it down - maybe iam foolish…

and the second problem: CLI_AMD64: Ive choosen the password and have my Seedphrase. When I try to login with my password the program tells me it is wrong. Which is impossible cause i logged in multiple times on an other machine. I took the same wallet.db. When I try to recover with my phrase the CLI chrash.

So its not my biggest run with DERO and I think I could manage it because i overlook stuff maybe.
Have u an idea?

Thanks so far…


#2

You don’t need ntp client if you are not mining. For NTP try https://www.qsl.net/dl4yhf/rsNTP/rsNTP.htm
To debug wallet crash check if you can create a new wallet on that machine, save seed, delete wallet, restore wallet from seed. Maybe the file was corrupt or permissions insufficient, or out of space.


#3

cool, to delete the wallet worked for me. Do u have another idea how i can improve my sync speed, i sync since 4 days… day and night and Im still missing 450000 oO. Tried the stuff wich ive found here inside the forum, but speed is not increasing…

greetings


#4

Pls see How to run full Dero Node , Download and replace Dero blockchain DB in mainnet folder from http://seeds.dero.io/blockchain/derod_database.db