Error err Seed not found in any Language


I am having troubles recovering my DERO Web Wallet (at I don’t use it since Sept 21. Now, I am trying to recover it, and after using the 25 words, I get a “Error err Seed not found in any Language” message. Pretty sure about the correct seed words.
could you please give me some assistance.
Thank you.

For old chain open using
How to Swap Atantlis coins to Stargate on TradeOgre — DERO Documentation documentation

Thank you for your guidance, nevertheless the problem persists. This time I used the but the result was the same: “Error err Seed not found in any Language”. I am pretty sure I am using the correct words. I am using single space in between each word. Is this correct?


Remember the language and/or remove extra characters from beginning/end of the 25 words seed.

The language is english (default selection). No characters at the beginning/end. The form to recover the wallet starts by asking the “wallet name”, which I am not sure. Do I need to fill this with accurate name? or the 25 word phrase plus password would be enough?. Thanks

Wallet name is just name is the wallet file in cache.

Check all 25 words against derohe/english_mnemonics.go at main · deroproject/derohe · GitHub

1 Like

Sorry, I did not understand the “Wallet name” part of your comment.
About the 25 words, following your link, all are correct.

“Wallet name” is any name you assign to the file for identification of the wallet.
Feel free to use any name.

okay. thanks. Tried everything above, but nothing changed. Meanwhile I downloaded the CLI wallet (remote) and tried to recover from there. Same result. Anything else I may try? Thanks

Paste some screenshots of same result.

I have the exact the same issue.

Has this been resolved?

Check for strange/unusual extra character form seed from beginning/ending. Sometimes copy/paste induces those on some terminals…

Yes I’ve done that and checked 3 times but the issue persists.

Have you tried CLI wallet Create-Register/Restore wallet on DERO Stargate Network

Check all 25 seed words relative to mnemonics go files/lists (choose your language): derohe/walletapi/mnemonics at main · deroproject/derohe · GitHub

Hi, the last time I used the dero web wallet, was to deposit dero, which was back in 21 September 2021, I think it was before the upgrade from Atlantis to Stargate. Could it be the reason I’m unable to access my balance on the web wallet, is because I haven’t converted to the dero deposited into the Stargate version? If yes how do I convert it?

Use for old Atlantis coins.

Having same problem - have accessed the dero webwallet several times in the past but now getting “Error err Seed not found in any Language”. Have checked and double-checked and have checked for odd characters at beginning and end. Am at

Have posted this once elsewhere, just found this thread which is exactly and only the problem I’m having.

Try Atlantis cmdline wallet.

Sorry is there a Atlantis cmdline wallet for mac? It all seems to be Windows based.