Linux CLI Wallet - Not sending DERO

I am trying to send my DERO to TradeOgre - I selected 5 - Transfer (Send DERO) to Another Wallet. Entered my password and then entered the address. I confirmed the transfer and was given a Dispatched tx. Nothing was sent?

Download and use wallet from latest release Releases · deroproject/derosuite · GitHub
Add --remote in wallet.

Ok thank you - I downloaded the latest wallet - now its telling me that I have a zero balance - even after syncing. Should I be concerned?

Paste screenshot of your wallet. Make sure you are synced and using right seed.

Do you have any TXID from Kucoin/Tradeogre etc.

Date Coin TXID Amount Fee Address Payment ID
2022-03-22 20:12:52 DERO 76e79311ed04efa469998c943bdadd3bc90197009f8c28e4f879be5d058bba8e 709.002 0.01 dero1qyfv7m8y90hy2nwph5eeslyjzy35ryjhrw4t4yde9wpw7gykfqjujqqv3arxw
2022-03-22 18:52:39 DERO 66d7f0626cc3e4d4a31f3d39c52c914cbbd3ba2a1aedceb8d4f6a3f2e817fe92 1 0.01 dero1qyfv7m8y90hy2nwph5eeslyjzy35ryjhrw4t4yde9wpw7gykfqjujqqv3arxw

Above is Stargate address and you are using Atlantis wallet.
Please use DERO Stargate wallet and report:

Its not working - I seem to have completely lost all my DERO - I have run the Dero-linux-amd64 file and its been syncing for almost a week now.
I try to open my wallet and its not showing any coins in there. The address doesnt match the address I used to send my coins from TradeOgre.
I am completely lost and it looks like I have lost alot of money.

Ignore previous message - I found a more recent wallet file - tried that and it worked! Thank you for your help - its appreciated.
You need to get the wallets to be more user friendly if you want more people to invest in the project. But apart from that - its awesome - alien technology

1 Like