Wallet Changeover is a "Living Nightmare" ...HELP ME

Hi Support.
Have not gone into wallet for a few weeks and then BANG … faced with all sorts of issues.

  1. No inkling that changes had been made from what I gather was an Atlantis Wallet to Stargate.
  2. Password put in as usual and got and error box. Same on both computers I tried. GREAT !
  3. Did recovery of Wallet and got this new Address (dero…) and when I tried to syc the blockchain, nothing happened. (0 / 200000 or similar).
  4. For some unknown reason decided to click on Atlantis link and ‘blow me away’, the website that I was familiar with cropped up. Set the rescan going and after nearly 2 hours my balances were restored. Phew I thought. I haven’t been hacked; I haven’t lost anything. The Atlantis Wallet account (dERo…) is back to normal.
  5. Tested getting back into wallet a couple of times and all “honky dorey” … so I thought.
  6. Two days later sign into Wallet again and “bugger me days” I get this Stargate Wallet (dero…) again with the Blockchain Height (cann’t remember proper name) at zero … (0 / 2****** ).
  7. Not only that, when I tried to do a blockchain rescan, I get a box cropping up saying …SUCCESS. Hello !!! The rescan number remains stuck on ‘0’.
  8. Thought I would do the Recovery Seed Words again and get the Atlantis Account back BUT now when I do the link, the website disappears from my screen. Seems everytime I load the Dero website URL, it remains there for a minute or so and then disappears. I only got the 1st 2 seed words in and BANG … the web page was gone !!!. No other URL site on my laptop causes this to happen.
  9. Why haven’t you lot simply transferred one wallet account system over into new wallet account system??? This is doing my head in as I have read through some of the support topics and I am still in the dark. I am not a complete idiot BUT I need some IDIOT PROOF step by step instructions on how to get my old atlantis wallet changed to the new wallet.
  10. I figured it might be best to download a new wallet into laptop, HOPEFULLY (looking less likely because of disappearing Atlantis webpage) getting my old wallet restored and then transferring my Dero from that old wallet to the newly downloaded one.
  11. Went to Dero.io and downloaded windows version and ‘bugger me days’ I cannot get it to execute even though did unzipping process. As I said, this is a “NIGHTMARE” that I don’t want, and by all rights should not be happening.
    Thanks in Advance.
    PS. Is the new Dero Stargate account # linked to old Atlantis account # ??? Are they one and the same ???

PS. I am using Brave Browser and every time I put in Atlantis link to try and recover account, the page ‘goes down’ (website lost) and takes other open URLs with it. When Stargate site is open, the page remains open BUT cannot get syncing to start (remains on 0 / 25**** ). I’m stuffed (between a rock and a hard place), as new wallet refuses to play ball.

Pls see:
Create-Register/Restore wallet on DERO Stargate Network
CLI Wallet User Guide (Stargate) — DERO Documentation documentation
How to Swap Atantlis coins to Stargate on TradeOgre — DERO Documentation documentation
documentation/DEROSWAP.txt at master · deroproject/documentation · GitHub

Videos: