Why can't I send from web wallet?

Cli users download and use wallet from Release14.

So I’ve been trying to send Dero from my walletatlantis.Dero wallet but nothing is sent to tradeogre. Blockchain height is good. It gives me a confirmation but nothing leaves my account.

I just realized that I must have logged into my wallet via the wallet.Dero. by mistake and now I have that wallet with 0 blockchain height and no balance. Want to know if I need to delete the wallet.Dero wallet and create a new one. Not sure if that has anything to do with not being able to send my Dero. Hat wallet has all of my same credentials as the Atlantis one. Just don’t want to delete the wallet and have my coins disappear with it.

And when I go into the wallet.Dero, it has a register tab but it is not letting me do it at this time.

Any and all help would be greatly appreciated. Just trying to swap my coins out and put them into my CLI wallet now.

We’re you ever able to figure out the problem? Sounds like I’m having the same issues, and I haven’t solved it yet.

For old Atlantis wallet use walletatlantis.dero.io and Atlantis explorer is exploreratlantis.dero.io

wallet.dero.io is now for new Stargate.

Thank you Support. But I’m still unable to send my DERO out of my walletatlantis.Dero.io account. Trying to send over to Tradeogre and all the fields are filled in but the transaction fails to go through for some reason. Rescanned my entire blockchain and blockchain height is good and green.

Sorry for the constant bother, but any ideas to solve this issue. Also, do I have to swap out my Atlantis Dero through Tradeogre or can I create a Stargate web wallet wallet.Dero.io and try sending it there for the conversion?

You have to use Tradeogre Exchange or official swap process.
You cannot swap directly by depositing to Stargate address from Atlantis.

Try again on walletatlantis.dero.io , if no success post some screenshot/error logs to debug.
If interested can try Atlantis cli wallet also using --remote option: Create/Backup/Restore DERO Wallet in one minute .

Thanks, that solved it : )

1 Like

Question. If I create the Atlantis CLI wallet from the attached link above. Would I then restore that wallet (CLI) using my Atlantis web wallet seed? Just making sure I’m following that correctly, and if so, my DERO would then be transferred from the Atlantis web wallet to the Atlantis CLI wallet. Thanks again !

Yes ofcourse. Blockchain is one, Different wallets are just different interfaces to interact with network.

Yes I still have a lot to learn. I will try that in a little and see how that goes. Much appreciated, and thank you for your time.

I started the full personal node for the atlantis CLI wallet now but it looks like it’s going to take awhile to sync. I was wondering if there was a Mac wallet remote node available, I only saw one for Linux and windows in the above link you sent us. Thanks

Yes ./dero-wallet* --remote option is for all OS. Feel free to use in MacOS too.

Thank you very much. And by using the remote node I will be able to set up my CLI wallet quicker, is that correct? I’m just trying to find the fastest way to recover my Dero from the web wallet so I can swap them out. The full node looks like it’s going to take 4-5 more days before it’s synched, it’s pretty slow. Sorry for so many questions, but I’m just trying to learn. Thanks again. I’m going to owe you some Dero once this is all over with.

Add --remote in wallet. Atlantis may take 2-3 hrs to sync fully.

I solved my problem using the Atlantis GUI wallet, I’m hoping there’s a Stargate GUI wallet developed soon because the web wallets seem to have a lot of bugs.

I tried making a stargate web wallet and when I click register nothing happens… even after hours waiting… so the blockchain never scans.

I just downloaded the CLI wallet from the link above, and when I select the wallet, it is asking for a password for wallet.db.
The menu does not come up so I’m unable to create a new wallet using my recovery seed.

Do you have any suggestions on this fix?

There is already wallet.db file. Just rename old wallet.db to something else.

Oh ok, yes my Stargate wallet is named that. Now, hopefully the last question, how do I rename that wallet? I don’t see an option on the wallet menu to rename it. Thanks again for your feedback🙏

1] Use right-click on file and choose Rename.
2] move wallet.db wallet2.db
3] mv wallet.db wallet2.db

Thank you so much! That worked. I thought I needed to do it via the wallet.