Can't send Dero from wallet

Hello guys,

I am trying to move Dero from my desktop wallet to an exchange, but it does not work. The wallet creates the transaction with TxID, but I can’t find it on the explorer and neither does my Dero move from a wallet to another.
The amount remains unlocked. I am using Atlantis 2.1.5 and the wallet is synced to block 1006035, which is up to date.
Any ideas on what to do?


Pls see DERO wallet balance update and Create/Backup/Restore DERO Wallet in one minute

Hello dear support

I have similar problem. I cannot send DERO coins from my local wallet. I tried to use WIndows GUI wallet, but after transaction confirmation, the wallet crashed (program ended unexpectedly). So next I tried CLI wallet and once I set destination address, the program after few minutes returned just error: “Error while building Transaction err Insufficent unlocked balance”. However when I afterwards performed blockchain rescan, my funds are still in my local wallet. So how could I transfer my DERO coins to another address ?

Thank you for your help

Dero daemon is not running or you are not connected to daemon.
Pls see this Create/Backup/Restore DERO Wallet in one minute

If you don’t want to sync full node which may take several hours pls use remote node option, see following:

./dero-wallet-cli-linux-amd64 --daemon-address=