Dero dissapeared from web wallet

I’m a non-techie but huge Dero fan - here’s my issue I’m hoping there is a simple solution for:

  1. I had coins in web wallet, moved my remaining from Kucoin to web wallet on 3/24/22 - confirmed transaction was successful and coins left kucoin - checked web wallet on 3/28 and they still haven’t appeared.
  2. It was suggested I “rescan blockchain from start topoheight” so I pushed that button and 24 hours later now it shows I have zero coins. Blockchain height shows 0/0

This is on stargate wallet

My stargate web wallet also shows a blockchain of 0/0 and it has a register tab that I press but nothing happens. It says that the account needs to be registered before use, but I can’t seem to get any activity from the blockchain as of yet. Any ideas on solving this problem. Thank you Support I’m advance.

Please try now, This should work now.

Still shows blockchain of 0/0 and zero coins in wallet & register button doesn’t work. Any other ideas? Thank you

Try using firefox browser.

We tried that with no luck - blockchain register button doesnt work & height is still showing 0/0 - tried firefox & chrome.

Looks you are looking for old Atlantis webwallet, Pls see

Logged into Stargate - shows zero coins there and register button doesn’t work in firefox or other browsers - now blockchain height shows 0/158075 - restored wallet on Atlantis and shows zero coins there as well. Noticed on other forums I’m not the only one with these issues.

Update - now shows blockchain height of 0/0 with zero coins - still any browser including firefox on multiple computers ‘register’ button doesn’t work and rescaning blockchain doesn’t produce any results. As I mentioned above, on discord etc. others are reporting same issues without resolution.

1 Like

I am not sure which wallet I am supposed to be using. Early March I logged into with no issues and saw my balance. Now when I try there, the block chain does not move even after restarting. Since then, I read there is an antlantis wallet, which I restored from seed, re-scanned the blockchain and I am showing a 0 balance…Please help

That’s the link that I have been using…I was in my wallet early March with no issues, now I am showing 0 blanace, which should not be the case.

We keep getting the same responses which dont resolve anything - clearly the web wallet is broken, its not user error. If in any broswer the ‘register’ button doesnt work thats not user error - if the rescan doesnt work thats not user error. If folks wallets show zero coins & we have yet to hear a resolution something is wrong.

These web wallet issues are being reported on reddit, discord, etc with no real resolution. We are asking for these basic issues to be acknowledged & fixed.

Do you have any TXID for your withdrawal from Kucoin.
Can you give some proof/TXID other than just talks.

Yes i have txid from kucoin but before we get to that - the bigger issues that arent being addressed are:

  1. stargate wallets for many people showing zero coins, before getting to previous incoming transfer would like to address why existing coins that were in wallet arent appearing.
  2. Register button not working in any browser
  3. Rescan not working

I do appreciate you taking the time to respond & I’m sure you can understand our frustrations. Thank you,

1] Feel free to use cli-wallet if there are issues in browser wallet for you.
Create-Register/Restore wallet on DERO Stargate Network

2] If there are no DERO in your wallet , it doesn’t matter how many number of times you rescan the wallet, Your wallet will show zero.

3] Issue-image you referenced in previous post of user Shelby(from discord) is having some other issue. So its better to learn and solve your issue first rather than creating confusions and try to help/collect other users.

Prior to Stargate, Atlantis wallet had my coins in there - once Stargate went live shows 0 coins, blockchain height 0/0 and restoring Atlantis wallet from seed shows 0 coins there. Same issue others are having on discord. Neither wallet shows my coins - and register button in stargate still doesn’t work.

Focus on solving your issues first rather than reading issues of others.
Pls show what efforts/steps you have done as described earlier.
Paste some screenshots/bugs/error-logs so that someone can help if they want to help you.

I had the same problem with my web wallet. I was able to create an Atlantis CLI wallet from the link above and I recovered my DERO by using my original seed via option 3 to recover wallet using seed. Hopefully that helps. My balance was correct and I’m able to send my DERO out of the wallet to tradeogre for the swap finally. Good luck

My Dero Web Wallet using Brave Browser. Has no coins in it. I restored from seed but still no coins and it doesn’t rescan.
The Web Wallet worked a few months ago. I’m using a Macbook Pro.
Do you have any solutions to resolving this.
Do I need to use the Darwin CLI wallet?

Cli wallet is best but you can try on latest firefox also if possible.