Dero wallet never finished syncing


#1

I let my computer runs for 4 days, but i still dont see the correct balance in my wallet.
When i type “status”, the screen says:otal work per target_time will soon cross 2^64, please fix the difficulty algorithm
Network mainnet Height 95555 NW Hashrate 355.105 MH/sec TH ad1da330244d56b0391368920d96de8b867f321061b667519059b90 Peers 0 inc, 2 out MEMPOOL size 37 Total Supply 2740068.79643274 DERO
Hard-Fork v7
DERO: 95555/95555 P 2 TXp 37 355.10 MH>>> \


#2

Pls upgrade your wallet and daemon to latest. https://github.com/deroproject/derosuite/releases


#3

I downloadeded the lastest daemon.
How do i upgrade?


#4

First go through How to run full Dero Node
Second restore wallet from old seed Create/Backup/Restore DERO Wallet in one minute


#5

my balance is incorrect in my wallet. The wallet says: " 95555\95555 : 26.0\00.0>>>
The balance amount on the left 26 is green, but the balance on the right 00.0 is yellow.
what can i do???


#6

See above, Download and upgrade both latest Dero daemon and wallet. You are using very old Dero software- https://github.com/deroproject/derosuite/releases
First backup your seed in old wallet and then Recover wallet from your seed in latest Dero wallet.


#7

I downloaded the latest daemon and restored the seed. But i get this message: dERoZGPh 4981/4981 0.00000000 | 0.00000000 >>> Connection to RPC server Failed err Post http://127.0.0.1:20206/json_rpc: dial tcp 127.0.0.1:20206: connectex: No connection could be made because the target machine actively refused it.

what can i do to fix the connection?


#8

Pls restart and let it sync fully first. Your block is at 4981 and current block is ~896092.
To fix your connection just restart it or check your anitvirus etc.


#9

The dero wallet window stays open…but the other window now closes by itself when I try to restart the sync


#10

Start wallet with remote node option :
dero-wallet --daemon-address=https://rwallet.dero.live


#11

i am frustrated…i have tried the metheds that you said…
how do i start the remote node option???
dero-wallet --daemon-address=https://rwallet.dero.live

what replaces “dero-wallet”?
what is my daemon address?


#12

how do i start remote node option???


#13

Does support have an email address that i can respond to???


#14

I also went to cmd and tried to start the sync, but it said another badger database was already running???


#15

Pls see Create/Backup/Restore DERO Wallet in one minute


#16

I have already restored seed


#17

I restored seed and still it does not fully sync


#18

Please help me with these problems


#19

Paste screenshots here of your problems.


#20

Why does the window close after I click on daemon?