How to swap Atlantis to Stargate with web wallet?

Thanks for your suggestion. I have been able to send to the swap address.
I am now at this step:
The daemon is now launched and will sync the entire blockchain.

Stargate Wallet Setup

NOTE: Stargate Daemon will be required for this step
It has been running for nearly 36 hrs and still shows:
DERO HE: 0/0 [0/0] P 0 TXp 0:1 NW 10.000 MH/s >Miners 0 MAINNET 0 517ms | -517ms | 0s>>

Make sure UDP is allowed by your router/firewall/VPN.

It shows daemon is unable to connect to DERO network.

Thanks for your quick response!
How will I know when daemon is able to connect to DERO network? I have made changes in my router and Firewall settings. Do I need to restart the router & PC?

OK, I rebooted the router and then “refreshed” Firewall rules after changing to UDP … still not syncing to DERO chain … ?

Search for some online UDP tests to detect whether UDP is allowed on your network or not.

Thanks again. I did that and have checked for UDP open ports.
I set up on my router to allow UDP for 10100-10102 as per GWTWORK and RPC. The same on firewall.
However the P2P listen changes each time I run the daemon. I add it after running the daemon but doesn’t help.
So I’m still at “DERO HE: 0/0 [0/0]”
Not sure what I’m missing.

4] Allow port forwarding to daemon if behind NAT. Start derod daemon with option --p2p-bind= and port forward that port eg: 50404 in router to daemon Node/IP.

Check DERO Node Setup.

Hi again and thankyou for your help.
I have done as you suggested with port forwarding and used the ‘bind’ command to a specified port. It still won’t start to sync … :face_exhaling:
I read through the “Dero Node Setup” - mostly seems to apply to Linux. I’m on Windows 10.
Do I need to do this? Creating a virtual disk in Windows → Windows users see this fifth post for performance and sync issues.

OK, I’ve just realised I have two folders for this as I found out out about the change to Stargate a about a month ago and started shortly after trying to ‘migrate’ across. I was pretty busy at the time so didn’t complete it. When I came back to it I started all over again and d/l the latest from github and saved everything to another folder - slightly different name.
I have just been trying to consolidate them.
So I am running the daemon now from the original folder and have:
158864/158864 [0/0] P 0 TXp 0:0 NW 3.378 GH/s >MN 0
The 158864 came up right away when I ran the daemon. It is in red. I think it has loaded from a saved log file. It is not changing since it started …
I’ll leave it running overnight and see if I get any more ‘numbers’ (network height, TX pool).

Hello there. I suggest you to install the virtual box program, and install linux as a virtual computer.

1 Like

Thanks for the suggestion @snipeTR - I’ll look into it.
I am using this computer for other things so don’t want to disrupt that.

I have run the wallet in “remote” mode … and it seems to work fine. I have my wallet open with (in green) “numbers”/“numbers” - increasing and matched. (atm - 476461/476461)

I followed the directions to the letter from Step 15 - but when I got to the end instead of getting my DERO from swap address I got a message that I did not have the balance of 0.00001 that I had entered. So how much is 0.00001

Please DM your address for swap transfer fees.

I tried to DM but got this message:

Sorry, you cannot send a personal message to that user.

Also I read this: System Requirements: Recent 8 cores CPU, 8GB Ram, 100GB SSD/NVME,
I only have 4 cores with 4 threads.
Is this the problem?

paste your address here.

No. Pls download latest release and start mining with official miner.
Releases · deroproject/derohe · GitHub

paste your address here.


Thank you very much!! Daemon is syncing!
Probably gonna take a while (local height is so far from network height) … but it’s doing something!

Thanks for sticking with me and all your help!!

1 Like

Sent DERO for swap fees.

Hi again - I received the DERO for swap. Thanks. I’ve also got a little as I’m remote mining while the daemon is syncing. I have yet to receive the actual swap. Does the daemon have to be fully synced first?


yes wallet need to be fully synced.
Pls look DERO Node Setup.

Just a few minutes ago started mining locally. The daemon is running and fully synced and so is the wallet.
Also had an issue with time sync - hopefully have sorted that out now.

Though I changed the time pool server. I’m not getting any blocks or mini-blocks after 17h.
When I was remote mining with constant time sync messages I at least got a block and about 7 mini-blocks.
Got this in my daemon:
18/06 09:59:13 ERROR CORE Block rejected by chain
18/06 09:59:13 ERROR CORE.blid_4c75b3e5ca09e9cb64e2317de3b819ed653148204c884c9c0f394897953cf360 {“error”: “Rejecting Block, timestamp is too much into future, make sure that system clock is correct”}1

I searched online for directions to fix time sync problem in Windows 10. Obviously haven’t fixed it if still having blocks rejected.
Any suggestions would be greatly appreciated.