Sending dero from new to TO shows er error

Blockchain is synced.
I just sent two small amounts from Tradeogre to new and went super fast no problem. Tried to send small amount back to TO, didn’t go, shows error, tried 3 times. Tried fourth time, no error message, just greys out.
Also, not able to access settings.

Logout frozen.

Is this using Firefox?

Yes. Have been using firefox for this swap.

Try cmdline wallet with --remote if problem still persists :

1 Like

Hi. thx for reply.
Opened up stargate wallet this morning and everything was fine. It was synced, could access settings, etc, until I went to send tx to TO and window popped up - “tx creation failed. err error”. Blockchain, settings, tx history,logout all froze. So tried cli wallet procedure as suggested, as I have before , but ran into tech deadends (my fault- I don’t know how to even add the --remote to the filename yet) I’m learning as I go and I am tenacious but the cli is a struggle.

For example, where you say [3 run wallet in another terminal… did that- downloaded walletstart, pressed 3 to restore old wallet, ‘bonk’ nothing. pressed 2, same. Now I guess i’m back to own node and wait for sync. Do I have to wait for rhe cli wallet to sync if the gui wallet is synced? Last time, I got to the registering point. I think it happened, then for some reason I abandoned cli and went for the desktop gui wallet. I don’t understand the difference/connection between cli and gui wallet or if they are one and the same or…? I have been here before and worked thru it. I know it is simple but I’m just not getting it.

Is there a new wallet coming out? Maybe I’ll just keep the rest of my dero (not a small amount) on TO for now and see if prob is on my end. I have a monero gui wallet- daemon that is not syncing with blockchain. Could be corrupted, ie: a hard shut down of computer can cause blockchain to corrupt if downloading.
At least I have stargate dero now. I don’t mind- pretty much a holder. I think tho that we who are committed to decentralization and privacy will need to be adept at work-arounds and I guess that is what is anxing me. Thank you for your time and if you can help, great.

Try another guides:
CLI Wallet User Guide (Stargate) — DERO Documentation documentation
[SOLUTION] Registering DERO Wallet On Linux (Probably works on Windows/Mac too idk)
Storing DERO - Full Node & CLI Wallet Creation Guide - YouTube
Storing DERO - Remote Node & CLI Wallet Creation Guide - YouTube

Thx. Followed instructions except for mac. Got to the registering part, That happened and the reg tx showed up, but the menu that appears is the same as the first one. ie: option 4 is account registration to blockchain . The command line is: dero1qyx 0/0 0.00000 >>>, in green. Opened the web wallet to see if anything changed but no, wallet freezes after ‘tx error’ message when send button is pressed.

dero1qyx 0/0 0.00000

something in your network is not allowing the wallet to sync. check firewall, vpn and port settings. port 10102 is for wallet.

Sorry I havent used stargate webwallet yet so other than clearing cache and cookies and restoring from seed and rescanning, im out of ideas there.

thx for your reply and tips. Firewall is not blocking, no vpn running, scanned for open ports- doesn’t show 10102- don’t know if that’s good or not.

Also, why is the web wallet synced but the cli wallet is not? In one of the tutoial videos, the instructions are to set up and run node. Seems that is what is missing. I never went thru that process. Thought it was automatic or something id remember. Looks daunting but will try.

1 Like